summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5296e1b8a2fb..e20f6a05b188 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -32,7 +32,8 @@ sha256sums=(
prepare() {
cd "$srcdir/${pkgname%-git}"
- cargo fetch --offline --target "$CARCH-unknown-linux-gnu"
+ cargo update
+ cargo fetch --locked --target "$CARCH-unknown-linux-gnu"
}
pkgver() {