summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee50815b95ee..6e1ea5ded74a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,9 @@ build()
package()
{
cd $srcdir
-
+ if [ -d "/srv/http/$pkgname" ];then
+ sudo rm -rf "/srv/http/$pkgname"
+ fi
sudo mv $pkgname-$pkgver "/srv/http/$pkgname"
}