summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f5e03436cd04..cd9d9b207676 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,18 @@
pkgname=apidb-commands
pkgver=5.0.0
-pkgrel=1
+pkgrel=2
pkgdesc="API Generator for Database acces."
arch=('x86_64')
license=('GPL')
url="https://github.com/azaeldevel/apidb"
depends=('apidb-core')
-md5sums=('ce40489a73f1705bd84de8c148090ab3')
-source=(https://github.com/azaeldevel/apidb/archive/5.0.0-alpha16.tar.gz)
+md5sums=('f1d88bd5499fae19416af572d16c9d6a')
+source=(https://github.com/azaeldevel/apidb/archive/5.0.0-alpha19.tar.gz)
conflicts=('apidb')
build() {
- cd apidb-5.0.0-alpha16
+ cd apidb-5.0.0-alpha19
mkdir build
cd build
cmake -DCMAKE_INSTALL_PREFIX=/usr -DAPIDB_VERSION_STAGE=alpha -DPLATFORM=LINUX_ARCH -DAPIDBBUILD="CORE;COMMANDS" -DAPIDBINSTALL="COMMANDS" ..
@@ -22,6 +22,6 @@ build() {
}
package() {
- cd apidb-5.0.0-alpha16/build
+ cd apidb-5.0.0-alpha19/build
make DESTDIR="$pkgdir" install
}