summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 82a0e5b5f798..702c6907aa78 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,14 +2,15 @@
# Co-Maintainer: Fabio 'Lolix' Loli <lolix@disroot.org> -> https://github.com/FabioLolix
# Contributor: Philip Goto <philip.goto@gmail.com>
pkgname=apostrophe-git
-pkgver=2.4.r19.g944d798
+pkgver=2.5.r30.g3150e40
pkgrel=1
pkgdesc="A distraction free Markdown editor for GNU/Linux made with GTK+"
arch=('any')
url="https://apps.gnome.org/app/org.gnome.gitlab.somas.Apostrophe"
license=('GPL3')
-depends=('webkit2gtk' 'gspell' 'python-pypandoc' 'python-regex' 'python-levenshtein'
- 'python-pyenchant' 'python-gobject' 'python-cairo' 'otf-fira-mono' 'libhandy')
+depends=('gspell' 'libhandy' 'otf-fira-mono' 'python-cairo' 'python-gobject'
+ 'python-levenshtein' 'python-pyenchant' 'python-pypandoc''python-regex'
+ 'webkit2gtk')
makedepends=('git' 'meson' 'gobject-introspection' 'sassc')
checkdepends=('appstream-glib')
optdepends=('texlive-latexextra: for the pdftex module'
@@ -34,5 +35,5 @@ check() {
}
package() {
- DESTDIR="$pkgdir" meson install -C build
+ meson install -C build --destdir "$pkgdir"
}