summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f131fc875714..12aafa516b2f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Joseph R. Prostko <joe dot prostko at gmail dot com>
pkgname=aptly
-pkgver=0.9.7
+pkgver=1.0.1
pkgrel=1
pkgdesc="A Swiss Army knife for Debian repository management."
url="https://www.aptly.info"
license=('MIT')
-options=(!strip)
+options=('!strip')
arch=('i686' 'x86_64')
source_i686=("https://bintray.com/artifact/download/smira/aptly/aptly_${pkgver}_linux_386.tar.gz")
source_x86_64=("https://bintray.com/artifact/download/smira/aptly/aptly_${pkgver}_linux_amd64.tar.gz")
-sha256sums_i686=('22b5ab49714d9c2ceaa31c1529cad2e2a968378de2e3c67d41ef5c53211472e1')
-sha256sums_x86_64=('ec877942783c7a24566c802120da51d4cecaf2c76d3151e1a4869da1ee0690f7')
+sha256sums_i686=('8f2c844ef6b292b93aa05e236693653cb6d5148336147b4849458e143b3a427a')
+sha256sums_x86_64=('1a674909a635824eca6b8fa6edb751997176b487dc39c7188a4a996663dab46a')
package() {
# Test for current architecture
@@ -20,8 +20,9 @@ package() {
_arch="386"
fi
- # Install the binary and the license file
+ # Install the binary, along with the license file and the manual page
cd ${pkgname}_${pkgver}_linux_${_arch}
install -Dm755 ${pkgname} ${pkgdir}/usr/bin/${pkgname}
install -Dm644 LICENSE ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+ install -Dm644 man/${pkgname}.1 ${pkgdir}/usr/share/man/man1/${pkgname}.1
}