summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3913b0b23e6a..1cbc63777953 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,13 +20,13 @@ pkgver() {
}
prepare() {
- export GOPATH="$srcdir/gopath"
cd "$srcdir/$pkgname"
mkdir -p build/
}
build() {
cd "$srcdir/$pkgname"
+ export GOPATH="$srcdir/gopath"
export CGO_CPPFLAGS="$CPPFLAGS"
export CGO_CFLAGS="$CFLAGS"
export CGO_CXXFLAGS="$CXXFLAGS"