summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 761e0675beb3..1e3822e340ca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,26 +1,26 @@
# Maintainer: CJlano <cjlano+aur.arabica - free.fr>
pkgname=arabica
-pkgver=2016_January
+pkgver=20160101
+_realver=2016-January
pkgrel=1
pkgdesc="An XML and HTML processing toolkit, providing SAX2, DOM, XPath, and XSLT implementations, written in Standard C++"
arch=('i686' 'x86_64')
url="http://www.jezuk.co.uk/arabica"
license=('BSD')
depends=('gcc-libs' 'expat')
-makedepends=('boost' 'expat')
-source=(https://github.com/jezhiggins/$pkgname/archive/${pkgver/_/-}.tar.gz)
+source=(https://github.com/jezhiggins/$pkgname/archive/$_realver.tar.gz)
md5sums=('2ab97777049ac703e7ff03710ea9c1a2')
build() {
- cd "$pkgname-${pkgver/_/-}"
+ cd "$pkgname-$_realver"
autoreconf -i
./configure --prefix=/usr
make
}
package() {
- cd "$pkgname-${pkgver/_/-}"
+ cd "$pkgname-$_realver"
make DESTDIR="$pkgdir/" install
install -D -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/COPYING"