summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 23e6a271246d..d076f8a65ea7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jakob Gahde <j5lx@fmail.co.uk>
pkgname=arc-firefox-theme
-pkgver=50.20161114
+pkgver=51.20170123
pkgrel=1
pkgdesc="Official Arc Firefox theme"
arch=('any')
@@ -10,7 +10,7 @@ license=('custom:MPL2.0')
depends=('firefox' 'arc-gtk-theme')
makedepends=('zip' 'unzip')
source=("https://github.com/horst3180/${pkgname}/archive/${pkgver}.tar.gz")
-sha256sums=('c229c66a66cc37c275a42c8f11a848b377f07896ab01bc0d6812e8fc7ee3f2c3')
+sha256sums=('b398a3f674a076fe4a08df17db8afacdd45e143a2eea7194a8fe2735534f23cc')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -25,5 +25,5 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
- install -Dm644 "LICENSE" "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}