summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad931632dc16..4e50b3f8fbb2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,16 @@
-# Maintainer: gabrielsimoes <simoes.sgabriel@gmail.com>
+# Maintainer: hashhar <hashhar_dev AT outlook DOT com>
+# Contributor: gabrielsimoes <simoes.sgabriel@gmail.com>
_pkgname="arc-firefox-theme"
pkgname="${_pkgname}-git"
-pkgver=latest
-pkgrel=3
+pkgver=20170311.25b18b8
+pkgrel=2
pkgdesc="Arc Firefox Theme"
url="https://github.com/horst3180/arc-firefox-theme"
-arch=('i686' 'x86_64')
-license=('Mozilla Public License version 2.0')
+arch=('any')
+license=('custom:MPL2.0')
depends=('firefox')
+optdepends=('arc-gtk-theme: Uniform theme look.')
makedepends=('autoconf' 'automake' 'zip' 'unzip' 'git')
source=("${_pkgname}::git+https://github.com/horst3180/arc-firefox-theme.git")
sha1sums=('SKIP')
@@ -27,5 +29,5 @@ build() {
package() {
cd "${srcdir}"/"${_pkgname}"
make DESTDIR="${pkgdir}" install
- install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/"${_pkgname}"/LICENSE
+ install -Dm644 LICENSE "${pkgdir}"/usr/share/licenses/"${pkgname}"/LICENSE
}