summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 8 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a732e36fb5f4..571da8bda27b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,22 @@
# Wiesław Magusiak <w.magusiak@gmail.com>
pkgname=arch-headless
-pkgver=1.10
-pkgrel=1
+pkgver=1.11
+pkgrel=0
pkgdesc="Modify your arch ISO for a headless (and keyboardless) computer."
arch=('i686' 'x86_64')
url="http://github.com/wiemag/arch-headless"
license=('GPL')
groups=()
-depends=('squashfs-tools' 'cdrkit' 'coreutils' 'grep' 'which')
+depends=('squashfs-tools' 'cdrkit' 'coreutils' 'grep' 'which' 'kbd' 'gawk' 'sed' 'util-linux')
#squashfs-tools: unsquashfs, mksquashfs
#cdrkit: genisoimage
#coreutils: md5sum, echo, date
#grep: grep
#which: which
+#kbd: loadkeys, setfont
+#gawk: awk
+#sed: sed
+#util-linux: mount, umount
makedepends=()
optdepends=()
provides=()
@@ -24,7 +28,7 @@ install=
changelog=
source=(https://github.com/wiemag/arch-headless/archive/v${pkgver}.tar.gz)
noextract=()
-md5sums=('3f23216117f07a71735afdca6639d669')
+md5sums=('35dd01464e3e8978bbd43dd2fa9e7d2e')
package() {
cd "${srcdir}/${pkgname}-${pkgver}/"
install -d -m 755 ${pkgdir}/usr/bin