summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2414a73fd672..9d940e9d61c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,18 @@
# Maintainer: Stuart Cardall <developer__at__it-offshore.co.uk>
pkgname=arch-sign-modules
_pkgname=Arch-SKM
-pkgver=0.3.1
+pkgver=0.3.2
pkgrel=0
pkgdesc="Signed (In Tree & Out of Tree) Kernel Modules for linux linux-lts linux-hardened linux-zen + AUR kernels"
arch=(x86_64)
url="https://github.com/itoffshore/Arch-SKM"
license=(GPL)
-depends=('asp' 'rsync')
+depends=('asp' 'rsync' 'python-zstandard')
optdepends=('pacman-contrib')
makedepends=()
install="$pkgname.install"
source=($pkgname-$pkgver.tar.gz::https://github.com/itoffshore/$_pkgname/archive/$pkgver.tar.gz)
-md5sums=('bc75aa16c6e0c305db4093e46dc61555')
+md5sums=('b324f0b2414c3db3696a3bf763f6cb80')
build() {
return 0
@@ -25,5 +25,6 @@ package() {
cp -rf certs-local $pkgdir/usr/src/
cp scripts/* $pkgdir/usr/bin/
cp Arch-Linux-PKGBUILD-example $pkgdir/usr/share/$pkgname/PKGBUILD.example
+ cp -rf patches $pkgdir/usr/share/$pkgname/patches
cp README.scripts.md $pkgdir/usr/share/$pkgname/README.scripts.md
}