summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28a13538321d..fc74b2a51473 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: deadhead <deadhead3492@gmail.com>
pkgname=arch-wiki-cli
-pkgver=0.2
+pkgver=0.3
pkgrel=1
pkgdesc="Search the arch wiki from the cli"
arch=('any')
@@ -12,12 +12,14 @@ optdepends=(
'elinks: to view the wiki inside your shell'
'links: to view the wiki inside your shell'
)
-source=('https://raw.githubusercontent.com/deadhead420/arch-wiki/master/arch-wiki.sh')
-md5sums=('b358943235f2413e429bef8890b3c2ea')
+source=(git+https://github.com/deadhead420/arch-wiki.git)
+md5sums=('SKIP')
package() {
- cd "${srcdir}"
- install -Dm755 arch-wiki.sh $pkgdir/usr/bin/arch-wiki
+ cd "${srcdir}"/arch-wiki
+ install -Dm755 arch-wiki.sh "$pkgdir"/usr/bin/arch-wiki
+ install -Dm644 archlinux.png "$pkgdir"/usr/share/pixmaps/archlinux.png
+ install -Dm644 arch-wiki.desktop "$pkgdir"/usr/share/applications/arch-wiki.desktop
}
# vim:set ts=2 sw=2 et: