summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 2 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6139f5ee7ef0..b84ad0cc8883 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,14 +21,12 @@ pkgver() {
build() {
cd ArchC
./autogen.sh
- ./configure --prefix=$pkgdir/usr
+ ./configure --prefix=/usr --sysconfdir=/etc
make
}
package() {
cd ArchC
- make install
- # Move configuration files to /etc
- mv $pkgdir/{usr/,}etc
+ make prefix=$pkgdir/usr sysconfdir=$pkgdir/etc install
rm $pkgdir/etc/env.sh # Unneeded for a system wide install
}