summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 7 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b03fc76dd259..2f68757c8fa2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,20 @@
-# Maintainer: Erhad Husovic <xdaemonx@protonmail.ch>
+# Contributor: Melik Ludwig Manukyan <melik@archlinux.us>
pkgname=archey2
-pkgver=2019.10.7
+pkgver=20121013
pkgrel=2
pkgdesc="Simple python script that displays the arch logo and some basic information. Python 2.x version"
arch=('i686' 'x86_64')
-url="https://github.com/XdaemonX/archey"
+url="http://github.com/djmelik/archey"
license=('GPL')
depends=('python2')
makedepends=('git')
provides=('archey')
conflicts=('archey3' 'archey')
+source=('python27.patch')
-_gitroot="https://github.com/XdaemonX/archey.git"
+_gitroot="git://github.com/djmelik/archey.git"
_gitname="archey"
package() {
@@ -32,8 +33,9 @@ package() {
msg "Starting make..."
cd ${srcdir}/archey
+ patch -p1 -i ${srcdir}/python27.patch
install -D -m755 archey ${pkgdir}/usr/bin/archey || return 1
install -D -m644 COPYING ${pkgdir}/usr/share/licenses/archey/COPYING
}
-md5sums=('cadd2230de52758f401ecb7852c417cc')
+md5sums=('d5a4b8f4b71379b869a12879199b0b38')