summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 04e72c134d48..0c2b5cd4784a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,17 @@
-# Maintainer: Blood iron <8100d1r0n@riseup.net>
+# Maintainer: 8100d1r0n (echo "ODEwMGQxcjBuKGF0KXJpc2V1cChkb3QpbmV0Cg=="|base64 -d)
pkgname=archlinuxinfo
pkgver=2
-pkgrel=4
+pkgrel=6
pkgdesc="C program to display system infomation alongside the Arch Linux logo"
-arch=('i686' 'x86_64')
+arch=('x86_64')
url="https://github.com/8100d1r0n/logo"
license=('GPL2')
depends=('glibc')
-makedepends=('make')
source=(https://raw.githubusercontent.com/8100d1r0n/logo/master/$pkgname.c)
sha512sums=('SKIP')
package() {
- msg "Compile..."
+ msg2 "Compile..."
make $pkgname
- msg "Install..."
+ msg2 "Install..."
install -Dm755 $pkgname "$pkgdir/usr/bin/$pkgname"
}