summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 596e22cd446f..907e0e0e8ba3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_gitname=archtorify
pkgname=archtorify-git
-pkgver=1.11.0
-pkgrel=7
+pkgver=1.12.0
+pkgrel=8
pkgdesc="Transparent proxy through Tor for Arch Linux"
arch=('any')
url="https://github.com/brainfucksec/archtorify/"
@@ -15,8 +15,8 @@ source=("git+https://github.com/brainfucksec/${_gitname}/")
md5sums=('SKIP')
pkgver() {
- cd "$_gitname"
- git describe --always | sed 's|-|.|g'
+ cd "$pkgname"
+ git describe --long | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
}
package() {