summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c666ea2e07e1..d0f2317877d4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Huzaifa Shaikh <shk.huz@gmail.com>
pkgname=aria-git
-pkgver=0.0.1.r3.bf82683
+pkgver=0.0.1.r4.9ffa9e3
pkgrel=1
pkgdesc="An experimental low-level programming language built to improve on C."
arch=('x86_64')
@@ -14,8 +14,8 @@ source=("${pkgname%-git}::git+https://github.com/shkhuz/aria.git")
md5sums=('SKIP')
pkgver() {
- cd "${pkgname%-git}"
- printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
+ cd "${pkgname%-git}"
+ printf "%s" "$(git describe --long | sed 's/\([^-]*-\)g/r\1/;s/-/./g')"
}
build() {