summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 8 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 28041f463d03..67ea765b30b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
+# Contributor: yochananmarqos <mark.wagie@tutanota.com>
# Maintainer: max.bra <max dot bra at alice dot it>
pkgname=arronax
pkgver=0.7.1
-pkgrel=3
+pkgrel=4
pkgdesc='A program to create and modify starters/launchers (technically: .desktop files) for applications and locations (URLs).'
arch=('any')
license=('GPL3')
@@ -17,6 +18,12 @@ source=(http://www.florian-diesch.de/software/$pkgname/dist/$pkgname-$pkgver.tar
md5sums=('f8a61c58ff5b4a27b9f1ba0c5593e81c')
+prepare() {
+ # Fix icon location
+ cd "$srcdir"/$pkgname-$pkgver
+ sed -i 's|share/icons/hicolor/{s}x{s}|share/icons/hicolor/{s}x{s}/apps|g' setup.py
+}
+
build() {
cd "$srcdir"/$pkgname-$pkgver
/usr/bin/python setup.py build