summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a55210afafe7..cbe8aaa1bdc9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Contributor: ShadowKyogre <shadowkyogre-ala-gmail.com>
# Maintainer: L.G. Sarmiento <Luis.Sarmiento-ala-nuclear.lu.se>
pkgname=artha
-pkgver=1.0.3
-pkgrel=8
+pkgver=1.0.5
+pkgrel=1
pkgdesc='A free cross-platform English thesaurus based on WordNet'
arch=('i686' 'x86_64')
url="http://artha.sourceforge.net/wiki/index.php/Home"
@@ -13,13 +13,13 @@ optdepends=('enchant: spell checking support'
'aspell-en: to show suggestion with aspell in English')
options=('!emptydirs')
source=("https://downloads.sourceforge.net/sourceforge/$pkgname/$pkgname-$pkgver.tar.bz2")
-sha256sums=('9d792778cd268fcbeaee6500099edea95672dcfed785d805c26ca87a288c2463')
+sha256sums=('5a0d568a5d5335f98b3a04180ec28de6ce280aa68d21036601e7f832dd3e990c')
build() {
cd $pkgname-$pkgver
./configure --prefix=/usr
- msg 'patching the Makefile'
- sed -i "200 s/LDFLAGS = /& -Wl,--copy-dt-needed-entries /g" src/Makefile
+# msg 'patching the Makefile'
+# sed -i "200 s/LDFLAGS = /& -Wl,--copy-dt-needed-entries /g" src/Makefile
make
}