summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 0 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e5f101ae30c7..eab5c3b86845 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,10 +31,8 @@ makedepends=(
build() {
pushd "artifact-${pkgver}"
if [[ $(command -v rustup) ]]; then
- rustup run stable cargo update # 2.0.1 has openssl 0.9 which is too old
rustup run stable cargo build --release
else
- rustup run stable cargo update
cargo build --release
fi
popd