summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 231ff7615d8f..72019ad24b31 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,9 @@
# Maintainer: Excitable Snowball <excitablesnowball@gmail.com>
+# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=arxivcheck
pkgver=0.3.1
-pkgrel=2
+pkgrel=3
pkgdesc="Generate a bibtex given a arxiv id or title, check if published"
url="https://github.com/bibcure/arxivcheck"
arch=('any')
@@ -13,6 +14,6 @@ sha256sums=('ce833cdbc6e3145180167e43462757453150bd2eaafe62c00f4a6349c0716837')
package() {
cd $pkgname-$pkgver
- python2 setup.py install --root="$pkgdir/" --optimize=1
- install -Dm644 LICENSE $pkgdir/usr/share/licenses/$pkgname/LICENSE
+ python2 setup.py install --root="$pkgdir"/ --optimize=1
+ install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
}