summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0aa232c75635..90854cf6edd4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,11 +14,11 @@ source=("http://downloads.sourceforge.net/asap/${pkgname}-${pkgver}.tar.gz")
sha256sums=('7612dc0251c13345bd17dbec46cdecd794a50cab5d4b7840471a6bed41933640')
build() {
- cd $srcdir/$pkgname-$pkgver/
+ cd "$pkgname-$pkgver"
make
}
package() {
- cd $srcdir/$pkgname-$pkgver/
- make DESTDIR="${pkgdir}" prefix="/usr" install-asapconv install
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" prefix="/usr" install-asapconv install
}