summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 27f33ad3ce3c..f582dec39318 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=1
pkgdesc="A cross-platform command-line tool to convert images into ascii art and print them on the console."
arch=('x86_64')
url="https://github.com/TheZoraiz/ascii-image-converter"
-license=('custom:ApacheV2')
+license=('Apache')
# I'm not sure if it depends on any other libraries, I think Go takes care of it
makedepends=('go')
provides=('ascii-image-converter')
@@ -24,5 +24,4 @@ build() {
package() {
cd "${pkgname%-git}"
install -Dm 755 ./ascii-image-converter -t "$pkgdir/usr/bin/"
- install -Dm 644 ./LICENSE.txt -t "$pkgdir/usr/share/licenses/ascii-image-converter/"
}