summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index fda5c5e7f731..63ea21abc6a5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,13 +8,13 @@ pkgname=('asf-plugin-steamtokendumper'
'asf-plugin-periodicgc'
'asf-plugin-signinwithsteam'
'asf')
-pkgver="5.4.13.4"
+pkgver="5.5.0.10"
pkgrel=1
arch=('x86_64' 'armv7h' 'aarch64')
url="https://github.com/JustArchiNET/ArchiSteamFarm"
license=('Apache')
-makedepends=('git' 'dotnet-sdk>=7.0' 'aspnet-runtime>=7.0')
-dotnet_framework='net7.0'
+makedepends=('git' 'dotnet-sdk>=8.0' 'aspnet-runtime>=8.0')
+dotnet_framework='net8.0'
changelog=changelog
install=install
source=("asf::git+https://github.com/JustArchiNET/ArchiSteamFarm.git#tag=${pkgver}?signed"
@@ -24,7 +24,7 @@ source=("asf::git+https://github.com/JustArchiNET/ArchiSteamFarm.git#tag=${pkgve
"NLog.config")
validpgpkeys=('1268A81616AFDC20C55779ED6B138B4C64555AEA')
sha256sums=('SKIP'
- 'cc6828798785b6b5e53b0b231ba7167c727295dfc95a307cdeb16b7c703d197e'
+ 'aef764cd0cdad9356221a7c8cc0d99d153935ceb1a874dd5729acbb7cf47fd37'
'ec82f54a9b362e2305a775eb1473522636ab724f18d846828410c39344801db4'
'c300c5ce63c0237d7558b5b303159b8e2a8e5323f581cc8435dd2a6f1ead5332'
'636f3a125071cabfcb0c3828c6f9b0ec613789ab846ff71448d1a6eb110aee3f')
@@ -102,7 +102,7 @@ package_asf-plugin-signinwithsteam() {
package_asf() {
pkgdesc="Steam cards farmer."
- depends=('aspnet-runtime>=7.0')
+ depends=('aspnet-runtime>=8.0')
optdepends=('asf-ui: standalone web interface for ASF'
'asf-plugin-itemsmatcher'
'asf-plugin-mobileauthenticator'