summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17eb58d2b418..b84c0b15eaad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,7 +36,12 @@ prepare() {
build() {
cd asf
+
+ # disable dotnet telemetry
export DOTNET_CLI_TELEMETRY_OPTOUT=1
+ export DOTNET_SKIP_FIRST_TIME_EXPERIENCE=1
+ export DOTNET_NOLOGO=1
+
[[ "$CARCH" == "x86_64" ]] && architecture="x64"
[[ "$CARCH" == "armv7h" ]] && architecture="arm"
[[ "$CARCH" == "aarch64" ]] && architecture="arm64"