summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..7d9d2d6783de
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,30 @@
+# Maintainer: Behnam Momeni <sbmomeni [at the] gmail [dot] com>
+# Contributor: Jack <nim901 [at the] gmail [dot] com>
+
+pkgname=('aspell-he')
+
+pkgver=1.0
+pkgrel=3
+_pkgreview=0
+
+pkgdesc="Hebrew dictionary for aspell"
+url="http://aspell.net/"
+
+arch=('any')
+license=('GPL')
+
+depends=('aspell>=0.60')
+source=("ftp://ftp.gnu.org/gnu/aspell/dict/he/aspell6-he-${pkgver}-${_pkgreview}.tar.bz2")
+sha1sums=('cd6755053937b9c32995d7fa085cd269489f5484')
+
+
+build() {
+ cd ${srcdir}/aspell6-he-${pkgver}-${_pkgreview}
+ ./configure
+ make || exit 1
+}
+
+package() {
+ cd ${srcdir}/aspell6-he-${pkgver}-${_pkgreview}
+ make DESTDIR=${pkgdir} install
+}