summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..4ff4a68d0b41
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: MidAutumnMoon <mid.autumn0moon@gmail.com>
+
+pkgname=assh-bin
+pkgver=2.11.3
+pkgrel=1
+pkgdesc="make your ssh client smarter"
+arch=( 'x86_64' )
+url="https://github.com/moul/assh"
+license=( 'MIT' )
+
+source=( https://github.com/moul/assh/releases/download/v${pkgver}/assh_linux_amd64 )
+sha256sums=( 'cc20837cf3f6cbf461e23815ba075e457162b7b5c5bc50ce7554db699f8b7e49' )
+
+provides=( 'assh' )
+
+package() {
+ install -Dm755 "${srcdir}/assh_linux_amd64" "${pkgdir}/usr/bin/assh"
+}