summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1bb5a577a9e1..1e13abece4f6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# Maintainer: Phillipe Smith <phillipe@archlinux.com.br>
pkgname=astah-community
_pkgname=${pkgname/-/_}
-pkgver=7.1.0
+pkgver=7.2.0
_pkgver=${pkgver//./_}
pkgrel=1
-_pkgrel=f2c212
+_pkgrel=1ff236
pkgdesc="Lightweight, easy-to-use, and free UML2.x modeler"
arch=("any")
license=("custom")
@@ -13,20 +13,20 @@ makedepends=("shared-mime-info" "gtk-update-icon-cache" "desktop-file-utils")
provides=("$_pkgname")
conflicts=("$_pkgname" "astah-professional")
install="${pkgname}.install"
-url="http://astah.change-vision.com/en/product/${pkgname}.html"
-source=("http://cdn.astah.net/downloads/${pkgname}-${_pkgver}-${_pkgrel}.zip"
+url="http://astah.net/editions/community"
+source=("http://cdn.change-vision.com/files/${pkgname}-${_pkgver}-${_pkgrel}.zip"
"${_pkgname}.desktop"
"${_pkgname}.xml"
"${_pkgname}.png"
"astah_splash_community.png"
"LICENSE")
-md5sums=('b77ae6bf4ca2b4fb626d58f1260cc54b'
+md5sums=('de053e4ca0e36781a32d2c5b37464beb'
'e374756203ba7e4a52309cbe38208683'
'd821b7726b61ce1c15ef84e31c0c0505'
'b20ec64a7e6b1ad395c6eed7e8a851b7'
'95e5566bcef2eb2f7ee5a8ec99eae8af'
- '3b5f3a3c4e453544e9c665c7950960fc')
+ '2082f9bbd578952fbc464416100ac3ff')
package() {
install -Dm755 $srcdir/$_pkgname/astah $pkgdir/usr/bin/astah || return 1