summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c0c2e461e8da..a91287b9d730 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,11 +18,11 @@ makedepends=('tar') # but gnu tar is just fine
# these databases aren't hard-limited by the bounds provided here
# databases can identify 100% of the sky in the ranges provided,
# but can also identify some regions of the sky with FOVs smaller or larger than the given bounds
-optdepends=('hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k non-star objects'
- 'w08-star-db-astap: database of stars > magnitude 8, > 20° FOV'
- 'v17-photometry-color-db-astap: color database of stars > magnitude 17, 1-20° FOV, slower but required for photometry'
- 'h17-star-db-astap: database of stars > magnitude 17, 1-10° FOV'
- 'h18-star-db-astap: database of stars > magnitude 18, 0.25-10° FOV')
+optdepends=('hyperleda-galaxy-db-astap: database of 1.3m galaxies and 171k other non-star objects'
+ 'w08-star-db-astap: database of stars > magnitude 8, reliable with > 20° FOV'
+ 'v17-photometry-color-db-astap: color database of stars > magnitude 17, reliable with 1-20° FOV, slower but required for photometry'
+ 'h17-star-db-astap: database of stars > magnitude 17, reliable with 1-10° FOV'
+ 'h18-star-db-astap: database of stars > magnitude 18, reliable with 0.25-10° FOV')
prepare() {
tar xpfv astap.tar.gz