summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0a51ee3cea4c..07d75f69f92f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,9 @@
-# $Id: PKGBUILD 316578 2018-02-10 01:03:30Z arojas $
-# Maintainer:
+# Maintainer: Brian Bidulock <bidulock@openss7.org>
# Contributor: Andrea Scarpino <andrea@archlinux.org>
pkgname=attica-qt4
pkgver=0.4.2
-pkgrel=6
+pkgrel=7
pkgdesc='A Qt4 library that implements the Open Collaboration Services API'
arch=('x86_64' 'i686')
url='https://projects.kde.org/projects/frameworks/attica'
@@ -22,7 +21,8 @@ build() {
cd build
cmake ../attica-${pkgver} \
-DCMAKE_BUILD_TYPE=Release \
- -DCMAKE_INSTALL_PREFIX=/usr
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DQT4_BUILD=1
make
}