summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 4 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3c6a494be7b2..a78d78d3f91f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ _use_meson=0
_pkgname=audacious-plugins
pkgname="$_pkgname-git"
-pkgver=4.1.r23.g457d4c6e1
+pkgver=4.2.beta1.r0.g6221ff02d
pkgrel=1
epoch=1
pkgdesc="Plugins for Audacious (git version)"
@@ -40,6 +40,9 @@ pkgver() {
build() {
cd "$_pkgname"
+ # Work around build failure due to FFmpeg 5.0 APIs returning const pointers
+ CXXFLAGS+=' -fpermissive'
+
if [ "$_use_meson" = 1 ]; then
arch-meson build
meson compile -C build