summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD14
1 files changed, 8 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 99a0ae31f530..aa590af92cea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,22 @@
# Contributor: Lucas SaliƩs Brum <lucas@archlinux.com.br>
pkgname=audio-recorder
-pkgver=3.2.3
+pkgver=3.3.4
pkgrel=1
+_ubuntucodename=jammy
pkgdesc="Audio Recorder Application"
arch=('i686' 'x86_64')
url='https://launchpad.net/~audio-recorder'
license=('GPL3')
depends=('gst-plugins-base' 'gst-plugins-good' 'libappindicator-gtk3')
makedepends=('intltool')
-optdepends=('pulseaudio: for extended recording capabilities'
- 'gst-plugins-bad: for AAC encoding'
- 'gst-plugins-ugly: for MP3 encoding'
+optdepends=('pulseaudio: support for the pulsesrc plugin'
+ 'pipewire: support for the pipewiresrc plugin'
+ 'gst-plugins-bad: support for AAC encoding'
+ 'gst-plugins-ugly: support for MP3 encoding'
'gst-libav: plugin for the libav library')
-source=("https://launchpad.net/~${pkgname}/+archive/ubuntu/ppa/+sourcefiles/${pkgname}/${pkgver}~groovy/${pkgname}_${pkgver}~groovy.tar.gz")
-md5sums=('7b2b97a08f0a15efea4f0bceea740846')
+source=("https://launchpad.net/~${pkgname}/+archive/ubuntu/ppa/+sourcefiles/${pkgname}/${pkgver}~${_ubuntucodename}/${pkgname}_${pkgver}~${_ubuntucodename}.tar.gz")
+md5sums=('d7ca6db99f948af922773d1fee68dc1f')
build() {
cd "${srcdir}/trunk"