summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 072d5999e256..90e11ac7c623 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Colin Woodbury <colin@fosskers.ca>
pkgname=aura
-pkgver=3.0.0
-pkgrel=2
+pkgver=3.1.0
+pkgrel=1
pkgdesc="A secure package manager for Arch Linux and the AUR"
url="https://github.com/fosskers/aura"
license=('GPL-3')
@@ -13,7 +13,7 @@ provides=('aura')
conflicts=('aura-bin' 'aura-git')
options=('strip')
source=("$pkgname-$pkgver.tar.gz::$url/archive/v$pkgver.tar.gz")
-md5sums=('24e5c028a86c4599a5212b16351a48a4')
+md5sums=('36dec62977d19038aed88c5e38e36591')
build() {
cd "$pkgname-$pkgver"
@@ -28,8 +28,9 @@ package() {
# Install conf file
install -Dm644 "$pkgname/doc/$pkgname.conf" -t "$pkgdir/etc"
- # Install man page
+ # Install man pages
install -Dm644 "$pkgname/doc/$pkgname.8" -t "$pkgdir/usr/share/man/man8"
+ install -Dm644 "$pkgname/doc/$pkgname.conf.5" -t "$pkgdir/usr/share/man/man5"
# Install bash completions
install -Dm644 "$pkgname/doc/completions/bashcompletion.sh" \