summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD12
1 files changed, 3 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 745fa98ab8c2..17256dd0dfca 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=aurblobs
pkgname="$_pkgname-git"
-pkgver=r80.2dfcc20
+pkgver=r81.93ec861
pkgrel=1
pkgdesc='Automatically create binary repositories from AUR packages'
arch=('any')
@@ -11,9 +11,8 @@ license=('AGPL3')
makedepends=('python-setuptools')
depends=('python-click' 'python-docker' 'python-gitpython' 'git'
'python-pretty_bad_protocol' 'python-xdg')
-source=("git+https://github.com/$_pkgname/$_pkgname.git"
- 'fix-constants.diff')
-sha256sums=('SKIP' 'SKIP')
+source=("git+https://github.com/$_pkgname/$_pkgname.git")
+sha256sums=('SKIP')
pkgver() {
cd "$_pkgname"
@@ -22,11 +21,6 @@ pkgver() {
"$(git rev-parse --short HEAD)"
}
-prepare() {
- cd "$_pkgname"
- patch -p2 -i "$srcdir"/fix-constants.diff
-}
-
build() {
cd "$_pkgname"
python setup.py build