summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5378bedd62c4..745fa98ab8c2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,26 +4,26 @@ _pkgname=aurblobs
pkgname="$_pkgname-git"
pkgver=r80.2dfcc20
pkgrel=1
-pkgdesc='Automatically build AUR packages and serve them from a repository (git version)'
+pkgdesc='Automatically create binary repositories from AUR packages'
arch=('any')
url='https://github.com/aurblobs/aurblobs'
license=('AGPL3')
-makedepends=('git' 'python-setuptools')
+makedepends=('python-setuptools')
depends=('python-click' 'python-docker' 'python-gitpython' 'git'
'python-pretty_bad_protocol' 'python-xdg')
source=("git+https://github.com/$_pkgname/$_pkgname.git"
- 'fix-constants.diff')
+ 'fix-constants.diff')
sha256sums=('SKIP' 'SKIP')
pkgver() {
- cd "$_pkgname/"
+ cd "$_pkgname"
printf "r%s.%s" \
"$(git rev-list --count HEAD)" \
"$(git rev-parse --short HEAD)"
}
prepare() {
- cd "$_pkgname/"
+ cd "$_pkgname"
patch -p2 -i "$srcdir"/fix-constants.diff
}