summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..d01e0b1e3a02
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Author: Patrick Brisbin <pbrisbin@gmail.com>
+pkgname=aurget
+pkgver=4.4.5
+pkgrel=1
+pkgdesc="A simple, Pacman-like AUR helper"
+arch=('any')
+url="https://github.com/pbrisbin/$pkgname"
+license=('GPL')
+source=("https://github.com/pbrisbin/$pkgname/archive/v$pkgver.tar.gz")
+optdepends=('customizepkg: for auto-customizing packages')
+
+package() {
+ cd "$pkgname-$pkgver"
+
+ make PREFIX=/usr DESTDIR="$pkgdir" install
+}
+md5sums=('14f613ce9b4ef32d2ba93a656d3f56d2')