summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ad6fc1c592d..d89d314029c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=aurorafw-git
pkgver=r62.7a2733e
-pkgrel=1
+pkgrel=2
pkgdesc="A Powerful General Purpose Framework"
arch=('any')
url="https://gitlab.com/aurorafossorg/p/framework/core"
@@ -20,10 +20,12 @@ pkgver() {
}
package() {
+ pushd "$srcdir/core"
meson --buildtype=release . .build
pushd .build
ninja
ninja install
popd
+ popd
}