summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 381a45305aae..45945e6302b8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,12 +14,12 @@ optdepends=('devtools: aurbuild -c'
'vifm: improved build file interaction')
check() {
- cd aurutils
+ cd "$pkgname-$pkgver"
shellcheck -e 2016,2174 -x ./aur* repofind
}
package() {
- cd aurutils
+ cd "$pkgname-$pkgver"
install -d "$pkgdir"/usr/{bin,share{/licenses,/doc}/aurutils}
install -m755 ./aur* repofind "$pkgdir"/usr/bin/