summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 73ecafe9fc45..a6baa16f6cb8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Alad Wenter <https://github.com/AladW>
pkgname=aurutils
pkgver=3.0.3
-pkgrel=1
+pkgrel=2
pkgdesc='helper tools for the arch user repository'
url='https://github.com/AladW/aurutils'
arch=('any')
@@ -26,11 +26,11 @@ prepare() {
}
build() {
- cd aurutils
+ cd "$pkgname-$pkgver"
make
}
package() {
- cd aurutils
+ cd "$pkgname-$pkgver"
make DESTDIR="$pkgdir" install
}