summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 321d1935898e..b9ce53361533 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,18 @@
# Maintainer: Jaden Peterson <jadenpeterson150@gmail.com>
pkgname=aurvote-utils
-pkgver=1.0.0
+pkgver=1.1.0
pkgrel=1
pkgdesc='A set of utilities for managing AUR votes'
arch=('any')
url=https://github.com/jadenPete/aurvote-utils
-conflicts=('aurvote')
license=('MIT')
depends=('python' 'python-beautifulsoup4' 'python-requests')
source=("https://github.com/jadenPete/aurvote-utils/archive/v${pkgver}.tar.gz")
-sha256sums=('d8b992f836a663584c4b447befc46e47824795143780b4c23d2da8481dc12711')
+sha256sums=('dcfe41a1e49f7780f24fc84c85cd8e765384fbf009e2d1670707b28b22d2415c')
package() {
cd "aurvote-utils-${pkgver}"
- install -D aurvote "${pkgdir}/usr/bin/aurvote"
- install aurvote-auto "${pkgdir}/usr/bin/aurvote-auto"
+ install -D aur-vote "${pkgdir}/usr/bin/aur-vote"
+ install aur-autovote "${pkgdir}/usr/bin/aur-autovote"
}