summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 393ac80e94d5..f6acc78908d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Evan Anderson <evananderson@thelinuxman.us>
pkgname=authbind
-pkgver=2.1.1
+pkgver=2.1.2
pkgrel=1
pkgdesc="Allows non-root programs to bind() to low TCP ports (0-1023)"
arch=('i686' 'x86_64')
@@ -8,15 +8,15 @@ url="http://packages.qa.debian.org/a/authbind.html"
license=('GPL')
depends=('glibc')
source=(http://ftp.debian.org/debian/pool/main/a/${pkgname}/${pkgname}_${pkgver}.tar.gz)
-md5sums=('ef3cd5eef28519b8daf248e3761dd9bd')
+md5sums=('e301e83e9683abc3aebf08ebdfe58041')
build() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
make prefix=/usr
}
package() {
- cd "$srcdir/$pkgname-$pkgver"
+ cd "$srcdir/$pkgname"
mkdir -p "$pkgdir/usr/bin" "$pkgdir/usr/share/man/man1"
make prefix="$pkgdir/usr" etc_dir="$pkgdir/etc/authbind" install install_man
}