summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 9 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3ac303f1f1b1..fb91c4fb26c4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Chocobo1 <chocobo1 AT archlinux DOT net>
pkgname=autoconf-git
-pkgver=2.69.r185.gb502e350
-pkgrel=2
+pkgver=2.72c.r15.g1982523c
+pkgrel=1
pkgdesc="An extensible package of M4 macros that produce shell scripts to automatically configure software source code packages"
-arch=('i686' 'x86_64')
+arch=('any')
url="https://www.gnu.org/software/autoconf/autoconf.html"
-license=('GPL2' 'Custom')
+license=('GPL2' 'custom')
depends=('sh' 'perl' 'awk' 'm4' 'texinfo')
-makedepends=('git')
-provides=('autoconf')
+makedepends=('git' 'help2man')
+provides=("autoconf=$pkgver")
conflicts=('autoconf')
source=("git+https://git.savannah.gnu.org/git/autoconf.git")
sha256sums=('SKIP')
@@ -25,7 +25,8 @@ build() {
cd "autoconf"
autoreconf -fi
- ./configure --prefix="/usr"
+ ./configure \
+ --prefix="/usr"
make
}
@@ -39,7 +40,7 @@ package() {
cd "autoconf"
make DESTDIR="$pkgdir" install
- install -Dm644 "COPYING.EXCEPTION" "$pkgdir/usr/share/licenses/autoconf/COPYING.EXCEPTION"
+ install -Dm644 "COPYING.EXCEPTION" -t "$pkgdir/usr/share/licenses/autoconf"
rm "$pkgdir/usr/share/info/standards.info"
}