summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD11
1 files changed, 5 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3008331089e..4fcdf321a5dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,14 +4,14 @@
pkgname=autocutsel
pkgver=0.9.0
-pkgrel=5
+pkgrel=6
pkgdesc="synchronizes the two copy/paste buffers mainly used by X applications"
arch=('i686' 'x86_64')
-depends=('libxaw' 'sh')
-source=(http://lepton.fr/tools/$pkgname/$pkgname-$pkgver.tar.gz $pkgname.sh)
-md5sums=('ba4a6f632cb4815ae4e5c3027c24cfc5'
- '27a15ab10e2988a8a479e3f015cabd00')
+depends=('libxaw')
+source=(http://lepton.fr/tools/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('ba4a6f632cb4815ae4e5c3027c24cfc5')
url="http://lepton.fr/tools/autocutsel/"
+install=autocutsel.install
license=('GPL')
build() {
cd $srcdir/$pkgname-$pkgver
@@ -21,5 +21,4 @@ build() {
package() {
cd $srcdir/$pkgname-$pkgver
make prefix=$pkgdir/usr install
- install -Dm755 $srcdir/$pkgname.sh $pkgdir/etc/X11/xinit/xinitrc.d/40-$pkgname
}