summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8754d10266f0..759db29bb538 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: jyantis <yantis@yantis.net>
pkgname=autoenv-git
-pkgver=0.2.0.r187.7eb70ec
+pkgver=0.2.1.r2.g7eb70ec
pkgrel=1
pkgdesc='Directory based enviroments'
arch=('any')
@@ -18,7 +18,7 @@ conflicts=('autoenv')
pkgver() {
cd "$pkgname"
set -o pipefail
- git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g' ||
+ git describe --tags --long | sed -r 's/([^-]*-g)/r\1/;s/-/./g' | sed 's/v//' ||
# If there is a setup.py then pull the version tag from the file
if [ -f "setup.py" ]; then