summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d2b59270fc71..b0e5153c4449 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -9,7 +9,7 @@ arch=(any)
url='https://github.com/Tib3rius/AutoRecon'
license=(GPL)
depends=('python-colorama' 'python-toml' 'python-appdirs')
-makedepends=('python-poetry' 'python-setuptools')
+makedepends=('python-poetry' 'python-setuptools' 'git')
optdepends=('seclists-git'
'enum4linux'
'gobuster'
@@ -39,7 +39,7 @@ pkgver() {
printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short=7 HEAD)"
}
-package() {
+build() {
cd "${srcdir}/${_gitname}"
python -m poetry build