summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 3e3c875dbfef..ed7503651d42 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,7 +23,7 @@ pkgver() {
build() {
cd "$srcdir/${_pkgname}"
- go mod init autovpn.go
+ go mod init autovpn.go &> /dev/null
go mod tidy
go build -o ${_pkgname}
}