summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index beda509d1189..a4f1f7fad7ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,22 @@
-# Maintainer: Davide Depau <davide@depau.eu>
+# Maintainer: David Harrigan <dharrigan [@] gmail [dot] com>
+# Contributor: Davide Depau <davide@depau.eu>
# Contributor: Andy Weidenbaum <archbaum@gmail.com>
pkgname=avro-c
-pkgver=1.10.1
+pkgver=1.11.0
pkgrel=1
pkgdesc="C bindings for Avro data serialization framework"
arch=('i686' 'x86_64')
+makedepends=(cmake)
depends=('jansson' 'snappy' 'xz' 'zlib')
-makedepends=('cmake' 'git' 'make' 'pkg-config')
optdepends=('asciidoc: build with documentation'
'source-highlight: add syntax highlighting to documentation')
url="https://github.com/apache/avro"
license=('Apache')
-source=($pkgname-$pkgver.tar.gz::https://codeload.github.com/apache/avro/tar.gz/release-$pkgver)
-sha256sums=('8fd1f850ce37e60835e6d8335c0027a959aaa316773da8a9660f7d33a66ac142')
+
+source=(${pkgname}-${pkgver}.tar.gz::${url}/archive/refs/tags/release-${pkgver}.tar.gz)
+
+sha256sums=('c205140e7936d552286ba7131122a34e522d66f601ee912f272109d801f89773')
build() {
cd "$srcdir/avro-release-$pkgver/lang/c"