summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD31
1 files changed, 31 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..476b1093605c
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,31 @@
+# Maintainer: Geballin - Guillaume Ballin <macniaque at free dot fr>
+pkgname=awale
+pkgver=1.5
+pkgrel=1
+pkgdesc="A free version of the classic african reflexion game."
+url="http://www.nongnu.org/awale/index.html"
+arch=('x86_64' 'i686')
+license=('GPLv2')
+depends=('sdl' 'tcl' 'tk')
+optdepends=()
+makedepends=(gcc make)
+conflicts=()
+replaces=()
+backup=()
+install=
+source=("http://ftp.igh.cnrs.fr/pub/nongnu/awale/${pkgname}-${pkgver}.tar.gz")
+
+md5sums=('579709384f038b75f31e26e3e490f60b'
+ )
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure
+ make
+ chmod +x+x+x ./src/xawale.tcl
+ }
+
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}" install
+ }