summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad47480e0acd..ac9c12e67f7b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,7 +19,7 @@ pkgname="${_pyver}-${_pybase}"
_pyverother='' #python-'
fi
_pybase="${_pybase//-/}"
-pkgver='3.8.5'
+pkgver='3.8.8'
pkgrel='1'
pkgdesc='The API and CLI tools that provide access to Amazon Elastic Beanstalk awsebcli'
arch=('any')
@@ -32,7 +32,7 @@ _verwatch=("https://pypi.python.org/simple/${_pybase}/" "${_pybase}-\([0-9\.]\+\
# https://bitbucket.org/pypa/pypi/issues/438/backwards-compatible-un-hashed-package
# https://bitbucket.org/pypa/pypi/issues/447/direct-links-of-packages-gone
source=("https://files.pythonhosted.org/packages/source/${_pybase: 0:1}/${_pybase}/${_pybase}-${pkgver}.tar.gz")
-sha256sums=('e58150bb249f0f90490365b5fd9366e091161a7bde18db0f0e669a47d582c21f')
+sha256sums=('c10bb3a1144fcb56e7ff3150ac7e4a1bf2c147e4ef6f0fa05b2bb3e6799b21fa')
# Convert python requires to PKGBUILD depends
# $1: prefix python- or python2-
@@ -47,16 +47,16 @@ requires = ['pyyaml>=3.11',
'botocore>=1.0.1',
'cement==2.8.2',
'colorama==0.3.7',
- 'pathspec==0.3.4',
+ 'pathspec==0.5.0',
'setuptools >= 20.0',
## For docker-compose
'docopt >= 0.6.1, < 0.7',
'requests >= 2.6.1, <= 2.9.1',
- 'texttable >= 0.8.1, < 0.9',
'websocket-client >= 0.11.0, < 1.0',
'docker-py >= 1.1.0, <= 1.7.2',
'dockerpty >= 0.3.2, <= 0.4.1',
- 'semantic_version == 2.5.0'
+ 'semantic_version == 2.5.0',
+ 'tabulate == 0.7.5'
#found further down in setup.py
'blessed==1.9.5',
]