summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 02e6606cc640..72bdd756944e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Shusui Moyatani <syusui.s at gmail dot com>
pkgname=azpainterb
-pkgver=1.1.3b2
+pkgver=1.1.3
pkgrel=1
pkgdesc="PixelArt/Paint/Retouch Software"
arch=('i686' 'x86_64')
@@ -9,7 +9,7 @@ url="http://azsky2.html.xdomain.jp/soft/azpainterb.html"
license=('GPL3')
depends=('fontconfig' 'freetype2' 'libjpeg-turbo' 'libpng' 'libx11' 'libxext' 'libxi' 'zlib')
source=("http://azsky2.html.xdomain.jp/arc/${pkgname}-${pkgver}.tar.xz")
-sha256sums=('6a7651d365c1f7387f332d5c13bb4f8633056965825ecf9e5c809a0dbabc5598')
+sha256sums=('03777b03e92f679a0fc737e8ef1f851a18c73bd546bb9a4a26d609cad4c6df2b')
build() {
cd "${srcdir}/${pkgname}-${pkgver}"
@@ -21,11 +21,12 @@ package() {
cd "${srcdir}/${pkgname}-${pkgver}"
# HACK Original Makefile tries to update mimeinfo.cache and icon-theme.cache.
# These files should be updated after installation.
- sed -i '/\@-\$(update_cache)/d' Makefile
+ sed -i '/\@\$(update_cache)/d' Makefile
make \
prefix="${pkgdir}/usr" \
bindir="${pkgdir}/usr/bin" \
datarootdir="${pkgdir}/usr/share" \
datadir="${pkgdir}/usr/share/azpainterb" \
+ docdir="${pkgdir}/usr/share/doc/azpainterb" \
install
}